Back to overview
Resolved
Scheduled maintenance
Aug 24, 2026 at 5:00pm UTC
–
Aug 24, 2026 at 7:00pm UTC
Affected services
API
Frontend
Media
Resolved
Aug 24, 2026 at 7:00pm UTC
Maintenance ended
Affected services
Created
Aug 24, 2026 at 5:00pm UTC
We’re upgrading UserJot and some features may be briefly unavailable. Boards, roadmaps, and changelogs should keep working for most people, but you may see errors or slower responses during this window. Your data is safe. Thanks for your patience.
Affected services